I installed KiCad 5 but there are no libraries. (The default option for sym lib table setup is disabled)

On most systems the libraries can be installed seperately. Meaning it is possible to install kicad without libraries by accident.

Most Linux distributions have split up the packages for kicad installation.
One package only installs the software (KiCad itself) while others install the libraries.
The reason for this is that the 3d model libs are now quite large. In addition this is how a lot of distros suggest this sort of thing to be handled (separation of installers for software and data)

Similarly to this the windows installer has an option not to install libraries and at least for nightly builds there are installers that do not even include libraries. For mac the library installation is also done in a separate action by dragging the kicad folder to the application support folder which is troublesome to at least some users.

Now how do you get your libs?
The easiest option is to simply install the library packages (process differs depending on platform). Look at the download section on the KiCad website for guidance https://kicad.org/download/

For Linux the packages are most likely called kicad-symbols, kicad-footprints, kicad-packages3d, kicad-templates. It might be that there is a kicad-libraries meta package that installs the 4 previously mentioned packages in one go. You should be able to install them with the package manager of your distribution (a search term for kicad-* should help find what options there are)

Another option is you manually download the libs from the library download pages. http://kicad.org/libraries/download/ or get them directly via git from gitlab https://gitlab.com/kicad/libraries
You can place these manually downloaded files anywhere on your system.

Sadly there is no easy way to trigger the first time setup a second time. (So if you had already been prompted the “what lib table should be imported” dialog you can not run it again)
The easiest option is to delete the sym-lib-table and fp-lib-table from your user config directory to get this dialog presented again. The location is again platform dependent Where are the configuration files (settings, library tables)?

Another option is to manually add the libs using the library manager found in the preferences menu of nearly all kicad tools.
In it use the browse button (looks like the typical open button) to add libs. A file browser will open. Navigate to the libraries you just added and add the ones you want to be active in your installation. (shift plus click and crtl plus click allow you to add multiple libs at a time.)
A more detailed explanation of this process is found under Library management in KiCad version 5