Software


Why missing spice data on this window? (2)
Change mouse wheel zoom amount (7)
Kicad 5.01- Installation- can't locate libraries (5)
Git and the libraries for newbies (5)
Just upgraded from 4.0.7 to 5.0.2 and I love it! (6)
Bring Back CvPcb with Advanced Features! (9)
[SOLVED] SPICE Netlist Does Not Match Schematic (actually it's user error in EESchema) (8)
Best place to download Spice models and Footprints? (7)
About nightly build versions (5)
Tools missing in Symbol Library Editor...why? (14)
Kicad Footprint Library Issues (7)
Standard-symbols missing in KiCAD5.0.2 on LINUX-Mint (13)
Customize menus (5)
Kicad 5.0.2 Module Setup ( 2 ) (21)
KiCAD 5.0.2 Win10 x64 fresh install... Empty libraries? Clean install? (6)
KiCad Footprint Generator Fails? (3)
KICAD is free for everyone? Even including corporations? (11)
Can you install Kicad on USB flash-drive (4)
Calculator tools not showing up (1)
Dialog opens up SUPER SLOW!(Solved) (3)
KiCad crashes every time when opening pcb file ( 2 3 ) (44)
KiCad Pop Up Window Color Scheme on MacOS (3)
Exiting Gerber View when reading eagle cad data (8)
KiCAD v5.0.1-4 and UP error on starting (3)
[Solved] KiCad Crashing Ubuntu (11)
Netlist for PADS-pcb (3)
Footprint editor not saving pad locations? (4)
Pcbnew API compatibility v4 and v5 (3)
[Solved] PCBNew crashing [Linux][v5.02] (15)
Eeschema rendering/antialiasing quality (17)