[SOLVED] V6 Schematic Junction dots size

When I run V6 for the first time I loaded the configuration from V5.
Screen shot of part of my schematic opened with V5:

And the same opened with V6:

Where in V6 there is the V5 Preferences - Eeschema - Display Options - Junction size: settings?
I see that I probably can edit dot sizes later but I am looking how to set their defaut size.

You can change it in File → Schematic Setup → Formatting → Junction Dot Size, but usually settings in that dialog are per-project and not global. So I suspect you’ll have to set it differently for every project unless you’re starting from a template project.

1 Like

I coudn’t find it as I was looking for field with number. In V5 I had it set to 20 and as it was in Preferences it worked for all schematics. Now it looks that ‘Small’ is about 20 :slight_smile:

I start from copying my default project under new name. I tried to save it as template (about 2017) and didn’t found how to do it. My solution works for me.

1 Like

Hello @Piotr

Welcome to the Kicad 6 club! :slightly_smiling_face:

Nice to meet you all :slight_smile:

If you do not like your own design, you can make the dot size huge so that the rest of the schematic is hidden. That way nobody (including you) can see any other problems. :crazy_face:

Here I set a dot size to “2” which allows you to see that there is something other than the dot.

Blue moon, you saw me standing alone
Without a dream in my heart
Without a love of my own
Blue Moon, you knew just what I was there for
You heard me saying … :open_mouth:

OK. I blew it. My dot has been mooned.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.