P-Cad import options (moved)

I don’t see the P-Cad Option

The thread you posted to was 3 years old. Dinosaurs roamed the Kicad landscape back then so best to start with a restatement of your problem for the latest version of Kicad because little of what that thread contained is now relevant which is probably why you don’t see that option now.


You need to start pcb_new in standalone mode to get the import non kicad board file menu entry (under the file menu)
In this dialog you can then choose between eagle and p-cad

So the answer by @maui in the original post still applies (with the knowledge that the development version of back then is what is now kicad 5)


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.