KiCad does not run

Have just installed KiCad. Checked installer signatures etc - all OK. Appeared to install OK and appears to start-up OK with correct looking opening screen. Can access help file and a few other items from the menu bar at the top. Any attempt to start a new project causes a total lock up, requiring an exit from the program. Have tried reinstallation about 3 times - same result. Have downloaded again and re-installed - still no go. Have tried to uninstall but it wont. Am running a relatively new PC with windows 10, 8GB of ram and about 70gig of free (solid state) hard drive space.
What can I do?? Or what have I missed? - have run out of ideas.

Regards
Rob

Which version did you install?
Is your Win 10 64 bit or 32 bit?

Version 5.1.9. Windows 10 is 64 bit. Since original query have tried the KiCad uninstaller instead of the uninstaller in Windows. Its taking its time but seems to be doing the job (half an hour and counting). After it finishes should I try install again? Was I unlucky enough to have some corruption occur during the initial attempt? Have anti virus installed and just did a scan for viruses / malware and all clean.
Regards
Rob

The uninstaller in the Windows application manager just calls the application’s own uninstaller AFAIK.

But in any case it shouldn’t take that long. All it does is deleting files, although the component libraries can take relatively long time because there are lots of files. Maybe your system has some problem with file I/O?

The uninstaller doesn’t delete your personal configuration, see Where are the configuration files (settings, library tables)? and try renaming the config folder. Maybe there’s some problem with the configuration left behind by an older installation.

Hi
Tried reinstall after uninstall completed and now seems to be functional - ie I can start a new project / schematic and access component libraries.
Just need to learn how to drive it properly now.
Have used LT Spice and Mentor for schematic capture / simulation but never needed to do board layout before - that was some-one else’s job. Now semi-retired, want to do some of my own boards. Have used Auto cad for small jobs but very tedious and of course you cant get a gerber file or BOM from it and are stuck with transfer film or optical production methods.

Regards
Rob

It may be a good idea to run an integrity check on your whole file system.