Assigning Simulation Models


This is my first Topic in this Forum, so i hope i can clearly state my Problem. Simulation Error(s)
It is a continuation to this topic. I wrote a comment to this Topic, but im trying to reach as much people as i can so im opening a new Topic here aswell. Maybe somebody has exactly this Problem too.
So i had the same Errors in my Simulation as rsbrux so i copied my 3rd Party Librabries in the Path that was designated in Preferences (into the KiCad Symbols Folder) and assigned my Symbols from there. It worked perfectly.
But i heard that it is possible to keep the 3rd Party Libraries in another folder, by writing an include Command.
The Original Problem was that i had KiCad 5.0 Circuits and PCBs and wanted to make them work on KiCad 7.0 . I downloaded the newest KiCad 7.0 Version, opened the Projects and i saw the circuits and could edit them but the Simulation didnt work, even tho i assigned the simulation Models. After i copied the Libraries into the Symbols Folder of KiCad (which as i said was the one designated in my prefrences/Symbol Libraries) and assigned the Symbols from there it worked perfectly.
So the question is, does someone know the include Command for a library to assign models from the library but without moving it into the Symbols Folder of the KiCad folder? Thank you.

KiCad Version 7.0.9 on Windows 10.

My first try to use Spice in KiCad was a week ago.
I don’t understand your problem.
When adding symbol to my library I enter its Properties (OpAmp with gear toolbar icon) then click [Edit Simulation Model…] button, then select ‘Spice model from file (*.lib, *.sub, *.ibs)’ and select ‘File:’ using file selection icon right to these File edit box. I can select any file in any folder at my PC.

Thank you for your Reply.
I can select any Folder at my PC too when i select ‘Spice Model from File’ but if i do, and the Library is not in my Kicad/share/Symbols Folder, my Simulation doesn’t work.
If i put the Library in this Folder and do the same, it works.

I don’t use any prefixes for library and other file. I use only direct selections. I don’t remember - I probably changed it when KiCad was V4 and my configuration is with me.
If you point the exact file than where from trying to open it KiCad gets the idea to search it elsewhere?
May be you found a bug to be reported.

Yeah thats the same Question i asked myself. KiCad knows where to search the file but it still doesn’t work.
I will try further and if no result reveals itself i will report it.
Thank you for your Replys!