Why can not keep the clearance with a solid pattern?

I’m using Kicad 5.1.10. Look at the figure. The power supply and the solid pattern of the ground are in contact. How can I keep the clearance? Please advice me.

Withouth having your design files, it’s partly guesswork.

One possibly reason is that you have zone priorities set wrong, or not set at all. To change this, first select a zone by clicking on it’s edge, then press e to edit it’s properties. Then set the Zone priority level to a higher value. Zones with higher priorities are rendered first.

It’s also possible you did not use a zone for the +5V connection, but some graphical entity. this does not work well, and you should use copper zone’s.

I can fixed by zone Priority level set. soild2

Thanks a lot!!

1 Like

We have plans to look at automated-zone-priority setting for 7.0, but that’s a long way off…

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.