Using KiCad with Webex locking up

I was attempting to present KiCad in a Webex presentation today and the Schematic capture locked each time I attempted to select a part.

I am running the latest release on a windows 7 PC. I have had zero issues running the system without webex. As soon as I start Webex and share the KiCad and select a part the schematic capture will lockup and quite responding.

Has anyone else seen this issue? Any thoughts on how to troubleshoot would be very much appreciated.

You don’t mention your KiCad version.

Assuming that you are running 5.1.x, the first step I would take would be to set the graphics mode to “Fallback” and turn off Anti-aliasing.

Then, I’d always run through the presentation using before actually presenting with others on line.

When something like this happens I usually fall back to Jitsi Meet.

Just make up a custom URL like so and send to participants:


Thanks for the reply. I will take a look at both options and let you know.


I was able to drop back to no anti-aliasing on all my settings. The issue was with my laptop hardware and not Kicad. If you have the same issue go to basic mode in all possible options. This fixed my issues.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.