Ubuntu 5.1.6 install issues

Hi All, newbie here trying to get KiCad 5.1.6 going on Ubuntu 18.04.5. When I run:

sudo add-apt-repository --yes ppa:kicad/kicad-5.1-releases

I get the error:

E: Repository ‘http://ppa.launchpad.net/kicad/kicad-5.1-releases/ubuntu bionic InRelease’ changed its ‘Label’ value from ‘WIP: Don’t use yet !! PPA for KiCad: 5.1 releases’ to ‘PPA for KiCad: 5.1 releases’

N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.

Can anybody help?

Thx,
Jeff

If you run it without the --yes, does it prompt you to accept the label change?
(if so, just accept it)

Good idea. I’ll try it…

same message unfortunately…

Sounds like you are cached already. Try:

sudo apt-get --allow-releaseinfo-change update

If Seth_h’s method doesn’t work (more than likely he is correct) possibly when you removed --yes ended up with wrong number of spaces. Found link for PPA for KiCad: 5.1 releases where you can check this. Never know just another idea. I’ve chased similar issues when copy and pasting ending up with difference created by editor I was using on a different installation. Seth helped me on my installation questions on 20.04.

https://launchpad.net/~kicad/+archive/ubuntu/kicad-5.1-releases

thx all. I’ll give it a try…

Perfect! Thx so much. That fixed it…

1 Like