Turn off solder mask layer in 3d viewer (Kicad 6)

when i go into 3d viewer of my board I can see that the solder mask layer is lighter than the rest of the board. (please see attached).

is there a way I can switch this off please? I don’t really want to see solder mask layer in 3d mode.

Many thanks in advance

You can disable them in Preferences->Preferences->3DViewer->General. Exploring the preferences pays off …

(And actually, please review your files before passing to fabhouse, it seems yours soldermask openings are way too wide, taken usual boards as a reference)

1 Like

oh yeah… haha… thanks poco… that’ll be why they look beefy as

I meant to set them as 0.05mm which is stated on jlcpcb capabilities page but I accidentally put 0.5mm

and thanks straubm as well… I’ll have a look through them

much appreciated

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.