Tune track length issue


#1

I have been trying to get the tune track length option to work, however, I am unable to get it to know what length to tune too. It insists on tuning to exactly 3.9370 in every time, every trace. I have tried to look for other mentions of anything like this, but I can’t. one of the first results that comes up, a youtube video showing how to do this, has the tune to length set to a reasonable value, but it did not show how to change it.
I have tried creating different projects with different parts and nets, and it is always 3.9370 in. (longer than any trace on any of the pcbs).
I also tried setting only 2 short nets to a different class and testing on them, but nothing changed.

I’m trying to design a ddr3 layout and need this feature, but it’s not working, OR I haven’t found how to change the settings.

EDIT: I’m running version 4.0.7 on a win8 machine, installed by the installer pgm.
EDIT 2: I’m downloading the snapshot of v5 to see if the same issue exists. I’ll post the result here when it’s done.


#2

I poked around a little bit, and this is what I found. When you start tuning the length, after selecting the track you want to right click on the track. You should get something similar to this menu:

Select the bottom item (I have highlighted in the screenshot) and you should get this window:

Hopefully this should point you in the right direction.

Disclaimer: I’m used the May 14th RC2-dev nightly for Win10x64 for the screen shots. Your mileage may vary depending on what version you are using.


#3

Thanks! That worked.
I guess I need to improve my menu finding skills.