Track stacked on two layers

Hi,

I have to route a track from one through hole pin to another. That works fine for a track on one layer, say top. Now I want to route the same signal on the bottom layer as well to get a higher current rating. When the track on the bottom layer reaches its destination the track on the top layer disappears ?? :((

What can I do to keep it?

Thank you

Cheers
Detlef

Un-check the checkbox in:
Pcbnew / Route / Interactive Router Settings / Options: [ ] Remove redundant tracks

Check your interactive router settings. Turn off the Remove redundant tracks when intentionally trying to place redundant tracks.
2021-05-04 11_25_21-Window

Disclaimer: you never mentioned what version of KiCAD you are using. I’m assuming you are on the latest stable (5.1.10) so I have answered and generated screenshots based on that. Other versions may get to the same setting(s) differently.

Guys, thank you.

Cheers
Detlef