Trace width setting

How do you set traces to a default value, I have set up a series of trace widths, and select the one I want for continuous tracing but whenever I proceed to the next trace it it reverts back to the default min width?
I then have to use the drop down to re-assign the width again??

I didn’t noticed it ever (from KiCad 4.0.7 till 7.0.2). When I select one of my widths it is in the selection box forever (until I close KiCad). May be some setting I don’t know.
But I don’t write different widths in net classes specifications. May be it has something to do.

I never had a problem with 4, which what I have been using up till now.
It stayed at the previous selection until I selected another width.

BTW, the widths stay in the selection box, just that when selecting one and suing it OK, the next trace reverts back to minimum.

I also never had this in years. The only thing I can think of: is automatic track width adoption off?


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.