The no-fill area around through holes is too large


#1

I am updating a board that I have previously used. In the past I was using KiCAD 4.0.7 and my footprint in PCBnew looked like this.
image

I have updated my schematic and made sure that my I am using the same library for my footprint but using KiCAD 5.0.0 the footprint now looks like this.

It will now longer let me route my traces to the pins needed and I do not know how to fix this. Does anyone know how to fix this? My local clearance and settings are all set to 0, and there is no fill zone. I am showing this connector specifically but it is happening to all components on the board.


#2

What is your general Clearance under Setup->Design rules?


#3

Thanks! That was my issue. It was set to 0.1 not 0.01.