Text size in symbols

I have created a symbol and find that the text is far bigger than I expected. In the symbol creation environment I cannot control the text size. I see that in the schematic i can change this text size, the size is 2mm not 1.27 as I usually use which so far has been the default.

Why has the default changed, how do i change it and i take it that at some point there will be a way to control this in the symbol creation environment?

Hover the mouse cursor over, for example, the “Reference” field, Right Click and select “Edit” (or press shortcut key “E”), a properties box for the text will appear with a place to specify font size.

There may be some very-high-level “Setup” or “Configuration” menu where you can specify the default size and font style, but I don’t know where it is. Or perhaps default font size is specified by a line in the master project template, where it is vulnerable to attack by a Text Editor, but I haven’t investigated this.


1 Like

Thanks, yea i found the options but not the overall ones. But the default is 1.27mm so why did it go to 2mm globally just because I wrote some text that size?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.