Svg2Shenzhen problems

Hi, I have just installed Svg2Shenzhen and everything seemed ok.
On extensions -> Svg2Shenzhen , the option “prepare document” is grey, I can’t click. I restarted inkscape twice, and the notebook once. I tried with a new document and a existing file. All the same.

Am I doing something wrong?

Inkscape: 1.0.2 (e86c870879, 2021-01-15)
OS: Endless 3.9.3


@badgeek hasn’t been around for awhile but just going from the dates on github the code may be current. I don’t see a version number. Does it expressly say it is compatible with Kicad 5?

1 Like

Well, I don’t know actually.
I downloaded the version indicated on the link on the

If Possible can you try the same with downgrading your inkscape from 1.0.2 to 1.0? I think after @badgeek fixed things for Inkscape 1.0 there are two version released by Inkscape.

1 Like

The problem was solved.
I downloaded the last version following this tutorial, than reinstalled svg2shenzhen.

since i have never used, I’m sure if is working 100%. If i have any other problem, I will share here.

Thanks again ;D

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.