Suppress Add to home screen popup

Whenever I visit the site on a mobile browser (Ecosia, which is based on Chrome OSS) it suggests adding to home screen. Only problem is, I already did. This doesn’t happen in Chrome or Firefox. Is there something in browser settings I should disable? Is there something is Discourse that does this? Is it forgetting to set a cookie so it keeps nagging? Maybe I should let it do what it wants, once.

Never mind it seems to have stopped doing it. I’ll update if it happens again.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.