Still cant get the footprint wizard to open up on Windows

Hi guys,

I am trying to get the footprint wizard to open up on windows correctly. However it is still blank.
I have tried using the latest build
I have set the KICAD_PATH on windows. Could someone please help me out?

There is an instruction here.

Download the files and put them in the directory shown.

It should then work.

Okay. I will try this .

I’ve got the same problem, but the page you linked is empty … :frowning:

Is there another way to get this instruction ?

Best regards

The problem lies in the build of kicad.
Scripting is disabled ! :frowning:
So try to get another build with enabled scripting or try to build it yourself.
I had to learn it too because I had the same problem.
But now after a new build it’s working fine. :smiley:

Btw - i had to copy the whole build result over the installed version, replacing all the existing files because the lack of an installation procedure and missing dll’s. :

Best regards, Daniel

I tried to build on Linux, but the problem still exists. Is there some binaries which you can link to just for testing if it is indeed a build problem?

Having the same problem, I downloaded a footprint wizard script from GitHub, put it in \kicad\bin\scripting\plugins but it doesn’t show up when I try to select the footprint wizard to run.

How do I tell if scripting is enabled in my particular windows build (I downloaded it directly from the kicad website, prebuilt).

Any help would be greatly appreciated!

RC1 has a scripting issue
RC2 will be rolled out asap without it

recent dev builds shouldn’t have the prob

My build is available at
Built with mingw64 (mingw-w64-x86_64-kicad-git-r6296.33419ee-1-x86_64-package)
On my system the footprint wizard is working with it, but it at your own risk …
Best regards

see the forum at: What is the easiest way to draw a footprint in Kicad