[Solved] Tracks highlighed white?


#1

Hi!

I’ve just started using KiCad, having experience with other packages. Why is this track highlighted white? I can’t find any mentions to it on the documentation :S

I’m using the latest version on Windows 10 64 bits.

Thanks!


#2

There is a highlight track mode.

Activate this tool and click somewhere where nothing is. (This should disable the highlight net tool.)

If this is not the case, press e above the white track and tell us what it says there.


#3

Yes, that did the trick. For whatever reason, that net remained highlighted even when I layed other tracks. I was thinking that I might mean that there was an issue with the track, or that it was not properly connected to the pads.

Thanks!