[SOLVED, partially]Schematic editor, fade icons

Hello everybody, I’ m currently testing the nightly release of Kicad V6 (5.99). :slight_smile:
In the current version the schema editor, all the icons of the tools is (or seems) covered with a white/gray layer that gives a very bad vision of what it must do:

Is there a way to change this ? :nauseated_face:
Thanks.

You have selected dark icon theme in Preferences. On light background it doesn’t work.

Hi and thank you @eelik, you’re right! Probably I tested some options whose black mode, which finally is actually ultra-white!

Naming may not be completely intuitive: dark icon theme means icon theme for dark background, and the icon graphics themselves are light to make them visible against dark background. The UI color theme can’t be selected in KiCad and only in GTK UI toolkit it’s possible to use dark UI theme, not on Windows (or Mac AFAIK).