[SOLVED] How to set copper pours to be translucid?

Hi I have 2 designs in one the ground plane is set to translucid, so I can see whats beneath but on another design its opaque, I cannot find the tickbox or setting to change it in the opaque design. Both regions were created with “Filled Zones” tool. Where is it ?


Kicad version: 6.0.2-378541a8eb~116~ubuntu20.04.1, release build

appearance manager panel on the right side, objects-pane, slider for zone-control


Thanks a bunch, I was looking into the preferences but that location makes all the sense !

1 Like

H key cycles between different visibility modes which may also help you.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.