[SOLVED]How to enable/disable blind/buried vias

Maybe I overlook something, but where can I enable blind/buried vias in 7.0.0-rc1? I cannot find anything in board setup any more.

it was removed.

moar char

So no blind/buried vias in Kicad?

sorry, what I meant the option to enable has been removed as they are enabled by default. if you import a board (eagle/altium) which used them it didn’t make sense to then have to go an enable the option

We did not see any value in a checkbox that turns on or off this feature.

Oh, I see.
No, there is no value in that.
Thx for clarification.