[Solved] Error with the Plugin Manager

Here what I get when I start the plugin manager:

13:57:20: Unable to parse repository: [json.exception.parse_error.101] parse error at line 1, column 1: syntax error while parsing value - invalid literal; last read: ‘<’
13:57:20: The given repository URL does not look like a valid KiCad package repository. Please double check the URL.

Application: KiCad x64 on x64

Version: (7.0.0), release build

wxWidgets 3.2.1
FreeType 2.12.1
HarfBuzz 5.0.1
FontConfig 2.14.1
libcurl/7.83.1-DEV Schannel zlib/1.2.13

Platform: Windows 11 (build 22000), 64-bit edition, 64 bit, Little endian, wxMSW

Build Info:
Date: Feb 12 2023 01:35:19
wxWidgets: 3.2.1 (wchar_t,wx containers)
Boost: 1.80.0
OCC: 7.6.2
Curl: 7.83.1-DEV
ngspice: 39
Compiler: Visual C++ 1934 without C++ ABI

Build settings:

Try again :person_shrugging:

There’s a disturbance in the force the last 24 hours and alot of things that get indirectly pinged off aws like the repository.json for the kicad default are failing

1 Like

Thank you very much. I retried now and indeed it worked.

1 Like