Hi, This is my experience ,When I used kicad software, due to the old graphics card driver, I was seeing "SMAA_RT_METRICS " error pop-ups in Schematic Editor and PCB Editor.
By going to Preferences>Preferences in the following sections:

  • Common
  • Schematic Editor
  • PCB Editor
    I changed the “Accelerated Graphic” mode from “Fast Antialiasing” to
    "No Antialiasing "and the problem was completely solved.

Correct :+1: That’s what it is for.

You may have to change that setting in the other editors also: the Footprint, Symbol & Drawing Sheet Editors. :slightly_smiling_face:

Alternatively, update your graphic card drivers instead :wink: :

1 Like

Unfortunately, the update was not available for my graphics card