Sneakernet failure installing 7.x

To save time trying to download a 1+ gigabyte installer file so I can put KiCAD 7.x on my Windows workstation (because of how the network comes into my building at work), I downloaded the installer at home on my Mac and brought it in on a thumb drive.

I did this with KiCAD 6.x with no problems (initial install and a later upgrade). When I tried this with the latest Windows version, the installer complains of an integrity check failure and quits. Did something change with the installer packaging or are there just too many moving parts in my method?

The method you are using should work fine, but it seems like your download got corrupted either on your home computer or during the thumb drive transfer. Try repeating the process and see if it works.

I should have mentioned that the method tried failed twice on two different days.

I’ll just try with a different drive tomorrow.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.