Silk screen polygon pour covering cooper pads

Hi, I need to fill a zone with a silk screen polygon, but it covers the pads on the cooper layers. Any idea of what I may be doing wrong? I would post a picture of the settings of the polygon but since I’m new I cant post 2 pictures

When you output your board to Gerbers, you will want to select “Subtract soldermask from silkscreen” under the Gerber Options. See this screenshot from v5.0.2_1 (Windows) of the plot requester:

I was unable to find a setting in the 3D viewer that would do the same thing, so as always use your Gerber outputs as a final check, especially for features like this.


Thanks SembuzuruCDE, I will do that then. Thanks!

There is a wishlist bug requesting that:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.