Running the Windows version of Kicad in Wine: cannot copy global symbol library table file

Hi All,

I was bored, so I tried to run the windows version of Kicad in Wine. This works fine, until Kicad tries to copy global symbol library table file. I’ve made a wine bug report:

https://bugs.winehq.org/show_bug.cgi?id=49984

Should I make a bug report here as well, or is running Kicad in Wine unsupported?
Cheers,
Cedric

Yes Cedric, I agree you were bored :wink:
I’m a native Spanish speaker who speaks English quite well but not perfectly.
So instead of writing an email in Spanish, I write it in English and then I use googletranslator.

Apparently you were not bored enough or you would have tried to run Kicad in Wine in WSL on Windows.

Since by definition anything that works on real Windows is executing correctly, the fault then lies with Wine. However there might be some value to the Wine project to figure out where it goes wrong and if it can be avoided by programmers. The fact the KiCad source is open might help. Then again nobody may have the time to look into it, bugs longa, vita brevis. Maybe it could be your next boredom project?