Round tracks plugin error

I in the new version 7 of kicad I realise that the plugin “round tracks” give an error when trying to round the shape of one trace. With V6 this error doesn´t exists, I’ve tried also with other PC and the result is the same.

Wait for the plugin update is not a problem kicad… As far as I know in version 7, there is now a similar built-in function

ok, I have to search for that built-in fuction. Thank you!

Plugin authors may need some time to update their plugins to work with V7. You might want to check on the plugin’s repository to see if anyone has already raised the issue asking about V7 support.

1 Like

hi there, I’ve notice that the plugin Round Tracks in Kicad 7 isn’t working like in Kicad 6. It gives me a error and don’t preform the rounding shape.
I’ve tried with 2 diferent PCs and it’s the same error (2 windows PCs).

TLDR: it will work again in 7.0.1


Seems to have been corrected in PCM.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.