Re-enabling footprint references on PCBs

I disabled some footprint reference in my pcb layout to facilitate placing. Now I would like to re-enable them. How do I do that? The reference is no longer visible and I don’t see such an option to do so in the footprint edit box.

In opengl in the render tab there is the option show invisible text.

Another option is to open the properties dialog of the footprint (press e while your mouse is on top of the footprint) and edit the text settings there.

1 Like