Raytraced board washed out colors

When I raytrace my boards, the colors are dull, “washed out”.
Regular 3d view displays proper colors, but after raytrace things look plain dull.
I see many raytraced renders with nicely saturated colors. What am I doing wrong?
Below is my 3dview, and same view raytraced.
Don’t mind the board itself, it’s my Kicad testing playground :wink:

Maybe you can experiment a bit with the rendering options:

Apart from that. Several people have rendered KiCad PCB’s in Blender and have made some good looking results with it.

Must be something with the location of light sources.
Here’s the same board, only with different angles.
I can’t find a way to configure light sources, so probably is all I can get with Kicad’s raytracer. I don’t have skills and I don’t want to invest my time in learning Blender, just wanted my 3d views slightly nicer :wink: But still I can live well with the default 3d views.

It looks you are already using KiCad nightlyversion, so you are able to configure light sources in the Preferences -> Display Options -> Raytracing -> Lights configuration

1 Like

as kammutierspule mentioned (I did not know) camera locations can indeed be changed in that menu:

1 Like