Problem with ERC no-connections in nightly build?


#1

I just wanted to see if I’m doing something wrong before I report a bug.

I’m getting warnings saying that I have a few hundred pins not connected, but unless I’m missing something, I have those warnings turned off.

Version: 5.0.0-rc2-dev-unknown-7098827~63~ubuntu17.10.1, release build


#2

It doesn’t seem to work in 4.0.6 either, so maybe not a new bug. I would raise an issue.


#3

Cool. Will do.

Thanks for the verification.


#4

I got a reply to the bug report.
Those boxes are to test for things connected to pins which are marked as no connect.

Unfortunately, there is no way to change the settings for warnings about unconnected pins, so I’m going to have to ignore the warnings for now (hoping that there’s no useful ones mixed in there), until I’m done with the schematic and figure out which pins I’m not using and put no-connect Xs on them all.

Hopefully that gets fixed in the ERC changes on the roadmap.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.