No standard library included in kicad 5.1.6_1?

Standard library doesn’t load when trying to place a symbol

Preferences -> Manage Symbol Libraries

Are there any libraries in the table?

Also I installed KiCad 5 (under Linux) but there are no libraries. (The default option for sym lib table setup is disabled)

Please report your OS details

Plus make sure you really started the add symbol dialog and not the add power symbols dialog.

No, there are no libraries loaded

My OS is Windows 10 pro 64 b

We can now try to find out why you are in this state but i fear this will only confuse you. So now lets look at solutions.


First make sure the libraries are really installed. They should be located inside the kicad installation directory (whatever you selected at install time. By default somewhere under c:)
Search for the .lib files in there. If there are non then run the installer again and make sure you enable installing of libraries or download the libs manually from github (see kicad website library section for details)

As soon as the files are there then either add them manually to the lib table, delete your personal lib table and let kicad generate it from the default one or manually copy the default lib table into your user account (see FAQ article linked above).