No Fill Zone Middle

Hi I am trying not to fill a zone in the middle. I created 2 zone at least for each layer. But I found some line… Will these affect the production?
I highledted it as BLUE. Thanks!

Will it make some connection? Lol.

Why don’t you create the gerbers and check them? I think you have to do that anyways.

I checked on 3D. No connection. I just hope it is.

The gerber files are all that matters. The 3D view may not be reliable.

Nothing showed on the Gerber Viewer of KiCad, trying the one from Seeedstudio.

Tried from Seeedstudio. Line was shown. But I guess no connections?

What you have in the first picture is the edges of copper zone polygons. They are shown even when that place isn’t filled (because there are tracks there).

What you see in “Seeedstudio” picture is probably a viewer artifact. You have probably drawn two zones so that their edges are exactly in the same y-coordinate. Another option is that there’s a very small gap between the zones which isn’t visible in KiCad and gerbview.

It’s easier to make the zones in the same net overlapping, they will create one copper pour. If you need a non-filled area inside a filled area you can also consider using one big zone and inside it a keepout area and choose to keep only “copper pours” out.

1 Like

How to do a keep out area?

Ok I think I just found about it. Thanks!

Hey I just learned how to make a keep out zone. Thanks man!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.