New: No interface for Bitmap2Component

The Bitmap to Component Converter won’t open. It appears in Task View, Task Manager, and Taskbar, but when I hover over the icon, the preview is simply a white box, not the actual window. I right-clicked the Taskbar icon to change Properties to Run:Maximized, which worked for this user, but not for me.

If I try to open it again, I get the message “bitmap2component is already running. Continue?” (Doesn’t open.)

When I originally downloaded KiCad, the Converter did open, but exporting caused the message: “You don’t have permission to save in this location.” So I followed these instructions to fix that. That is the only thing that has changed since it last opened. I have already uninstalled and reinstalled, and restarted.

Sounds like you might have an off screen window, in which case this tutorial also from MDtech might help


Thank you(!), I didn’t think that could be since I’d already tried moving it on-screen in Task View. But this worked:

  1. Open Task Manager
  2. Left-click arrow next to bitmap2component
  3. Right-click Bitmap to Component Converter
  4. Maximize

It only appears if its maximized; minimizing it makes it disappear. But anyway it works – thank you!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.