Merging plotted layers in Inkscape 1.1

I found that there is Inkscape 1.1. So I replaced my 0.92 with it and got into some unexpected problem.
I suppose my problem is already solved by others so believe someone here just knows its source.
In attached zip there are two svg files.
Till now my procedure was:

  • open B_Cu in Inkscape (normally it was F_Cu, but I didn’t wanted to share it)
  • press Ctrl+Sift+R to make picture size as graphic size,
  • select everything,
  • click at Gray 10% (color selection toolbar)
  • Shift+click at Gray 10%,
  • Import Cmts_User file,
  • write 0 in X: editbox,
  • write 0 in Y: editbox,

and I had them one exactly at another (provided none of these files had anything more to left or bottom then the other).

Now I end with:

Not sure yet but it looks that now setting in importing X:0 and Y:0 fixes top left corners and not bottom left.

Do you know - may be there is something I should change in Inkscape settings somewhere to work as previously.
In Preferences - Imported Pictures I don’t see anything to tell that I want bottom left corner of picture to be referenced against bottom left corner of actual page in X and Y boxes.

My next step would be to find if Inkscape has a forum :slight_smile: (11.8 KB)

probably answers your question.

Looks that it really (didn’t checked yet) answers my question.
As I not use Inkscape for anything else I didn’t noticed that the whole coordinate system was inverted. After updating version I didn’t know how it was before to even try to compare.
I supposed something with importing was changed so searched in wrong place.

Funny is that KiCad in this matter is going opposite direction :slight_smile:

Before trying to get back to previous behavior I have to answer myself if I really want to go against Inkscape default. I consider changing our 30 years old practice and start to place measurement lines under the PCB.
In Protel we had only the first quadrant of the coordinate system (0,0 at left bottom) and we always placed left bottom PCB corner at 100/100 mils position.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.