MacOS KiCad Compatibility

What version is the last compatible version with OSX Mojave?

Right now I can’t get anything after “5.99.0-11177-g6c67dfa032” (downloaded 8 july 2021) to run.

See this post and the rest of the thread for details.

Thanks, strange thing though yesterdays build worked at the first start in Mojave, but suddenly, when trying to start it again all KiCad icons changed to “not compatible” mode.