MacOS 10.14 is required

All my downloaded KiCad components requires MacOS 10.14. I have MacOS 10.13.6 on my MacBook I have MacOS 13.6. But there is no update available for my MacBook! What can I do?

Use a version earlier than 6.

10.13 is long EOL. Your only option is to use KiCad v5.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.