Limited to 5 Symbol Fields?

Attempt to add symbol field

1-2 months ago I added to my schematic diagram a field which I had named “Value2”. Now I wanted to add another one called “Descr1”. But when I add it using “edit symbol fields” and then save and close that table, then re-open it, that field has not been added. I have tried saving the file and closing and reopening.

Right now I am using 6.0 nightly because I want to keep compatible versions between two computers. One is this one running Windows 10 and the other is my old lab laptop running Linux Mint.

But if updating to the latest stable version will fix this then I will try doing so.

Application: KiCad Schematic Editor (64-bit)

Version: (6.0.0-rc1-119-g126563c839), release build

wxWidgets 3.1.5
libcurl/7.78.0-DEV Schannel zlib/1.2.11

Platform: Windows 10 (build 19043), 64-bit edition, 64 bit, Little endian, wxMSW

Build Info:
Date: Nov 22 2021 12:00:10
wxWidgets: 3.1.5 (wchar_t,wx containers)
Boost: 1.76.0
OCC: 7.5.0
Curl: 7.78.0-DEV
ngspice: 35
Compiler: Visual C++ 1929 without C++ ABI

Build settings:

Is this correct??? plus some to make up 20 chars?

Just noticed a thread a bit further down:

Does this help?

Wow that was quick! Yes it seems to get the job done. This solves the problem but is not expected behavior…

Anyway thanks a lot. Problem solved or dissolved or something like that. :grin:

I can create an empty library.
I can create an empty project.
I can create an empty beer glass. :slightly_smiling_face:
But no empty field. :slightly_frowning_face:

Creating a full beer glass would be a more popular trick. :rofl:

But emptying it is more enjoyable. Let’s form a beer glass emptying committee?

Just plow it, don’t sow.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.