Librarys not imported

I’ve installed Kicad-5 and none of the libraries or footprints appear despite selecting the import option. Is there an easy way of re-running the option to copy the libraries through the terminal to see why it’s not working as it should?
The component libraries are all there, it’s just not updating fp-lib-table and sym-lib-table for some reason and I’m not sure if there is anything else not updating as it should.

Have you tried updating your fp-lib-table and sym-lib-table manually?
Delete the old libraries and add the ones you want.

I’ve copied the fp-lib-table and sym-lib-table from /usr/share/kicad/template/ and it seems to work ok now.
I could update the libraries manually but only one at a time, I couldn’t seem to add the whole lot by just picking the directory, still not sure why it didn’t copy the lists in the first place though!
Is there any other things that should of happened when I first started kicad?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.