Library footprint errors in Kicad 6.99

Since I upgraded last week to a nightly version 6.99 I get errors running a DRC check like:
[lib_footprint_issues]: Footprint ‘R_Axial_DIN0207_L6.3mm_D2.5mm_P7.62mm_Horizontal’ does not match copy in library ‘Resistor_AJP’.

  • Local override; Severity: error*
  • @(105.3550 mm, 116.6700 mm): Footprint R12*

I only get these errors with footprints from my own libraries.
Updating the footprint with the same one fixes the error temporarily until I reopen the design or do an “update from PCB”, then they are all back.
The libraries have been added to the library list

Can you give your version, 6.99 is experimental and bugs will come and go

Sure , its:
Application: KiCad (64-bit)

Version: (6.99.0-135-g40589d2c33), release build

Libraries:
wxWidgets 3.1.5
libcurl/7.78.0-DEV Schannel zlib/1.2.11

Platform: Windows 10 (build 19043), 64-bit edition, 64 bit, Little endian, wxMSW

Build Info:
Date: Dec 28 2021 16:15:40
wxWidgets: 3.1.5 (wchar_t,wx containers)
Boost: 1.76.0
OCC: 7.5.0
Curl: 7.78.0-DEV
ngspice: 35
Compiler: Visual C++ 1929 without C++ ABI

Build settings:
KICAD_USE_OCC=ON
KICAD_SPICE=ON

This bug?

Edit Seems to be your your comment to the report

Hi David,

Indeed it looks to be that one.
Reason for (also) posting it here in the group was to see / get a feeling how often people run into this bug.

Kind regards , Bram

You do realise that you are using the experimental build? V7 release is a year way

I do, already using KiCad for quite some years.

I have seen this error in the recently released V6