Library File not Found Use the Manage Symbol Libraries to fix

I’ve changed the Kicad directory from D:/ to C:/, for this I unistall the Kicad and them intall again in the C:/ (default) directory, but when I try to use symbols I get this error:

01 ![02|622x223]

This is happened for all kicad default libraries, the software is trying to search in the old directory, how do I resolve that?

One way is to completely remove KiCad and install it again.
A normal uninstall leaves some configuration data as you have noticed.

Another way that (probably?) works is to just delete the configuration data, and KiCad will (hopefully?) create it anew from it’s internal bowels.

I believe that on windows it is in %Appdata% or something like that.

You can use the ‘Preferences’ -> ‘Configure Paths’ dialogue to adjust the new location of your assets. You can do this for symbols, footprints, 3d models and templates.