Kicad will not use the specified width track

I have started a track that is 0.6mm wide but now I want to continue it as 0.3mm.

Kicad will not allow me to do this even when I select 0.3mm from my preselected track widths. What am I doing wrong? Thanks.

Uncheck this button - it overrides the selected track width with the track width of whatever track you’re continuing to route from.

(perhaps setting the record for most uses of “track”, “width”, and “with” in a sentence)

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.