KiCad problem - do not enable Edge Cuts

Hello guys, I need some advice, I’m making a PCB in KiCad, but I don’t have the option to enable Edge Cuts in the PCB settings, so I can’t continue. See the attachment. Thank you in advance. P.S: I run under linux mint

It’s the other way around.
You can’t disable the Edge.Cuts layer.
For me it is the same, the is no checkbox in front of the edge.cuts layer.

To make use of Edge.Cuts, Click on it in the Appearance Manager on the right side of the screen, and then draw normal graphic lines and arcs on it. It is important that those graphic items result in a closed contour, so the end point of one line must be the start of the next line segment.

2 Likes

Thank You, it’s work :slight_smile: