KiCad on a Laptop


#1

Normally I run KiCad on a desktop machine with a 40" “viewing monitor” (TV).

Tonight, I was challenged to use KiCad on a laptop, at the maker space. It was another members laptop and I’ve never seen this issue before, nor remembering seeing it mentioned on the forums.

The right vertical menu bar with the Layer/Render tabs, the font was way to small to read at normal distance.

Is this a KiCad issue, or a Windoze 7 issue? At the moment, I don’t have the first idea how to easily fix this. In Ubuntu, I know that was a big deal for me to figure out how to get everything sized to be readable on different sized monitors. Can the same thing be done in the Windoze versions?


#2

What was the screen resolution?
There are many icon size problems with Win7 on high DPI displays


#3

I have no idea. I did not think to ask.


#4

That’s the only place I know for windows 7 native adjustment of things like that:

Things that get screwed up by this are rasterized (non-vector) based pictograms for desktop elements and symbols within programs - the old stuff essentially…


#5

@davidsrsb, @Joan_Sparky ,

Well, this is what happens when one ends up with a stable build… one forgets how it got set up in the first place.

I have all of these settings set-up in both Win 7 and Ubuntu Mate so that everything looks good on my 40" Sony TV.

But I set these both up … I’m thinking it was a year ago, and I now don’t remember.

Thanks for the reminders!


#6

I think is a general issue.
I already comment this to the develop team.
https://bugs.launchpad.net/kicad/+bug/1728694