KiCAd for Mac PPC?


#1

Is there a version of KiCad that will run on a Mac G5 Power PC with OS 10.5.8?


#2

Sorry, no. 10.7 is the minimum for KiCad 4 and the context code requires x86 on the Mac.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.