Kicad 5.1.5 forces printing in the center of the sheet

KiCad 5.1.5 forces printing in the center of the sheet. It wastes a lot of paper. Does it happen to you?

For small circuits, what I do is choose a smaller paper size like A5 in page setup (this is not one of the presets, you have to choose custom size and enter the dimensions of A5), then the schematic will take a larger area of the page. When printed on A4, the schematic will be magnified.

Does anybody know if A5 has been added to the set of sizes in v6?

It probably depends on your OS or print system because I have A5 in both 5.1 and 5.99.

Not the print system, in the eeschema page setup.

Ok. Thank you very much for the solution. I would like to clarify than in the older version it doesn´t happen to me.


Aha, we were talking about different things.

And it seems the OP was talking about printing the PCB, not the schematic. I should have noticed it was in the footprints category.

I would still like to see A5 in the list of presets for eeschema’s page settings even though I know A5 dimensions by heart now.

Raise a wishlist item on the bug tracker then

Done. --------------

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.