Importing electric schematic (virtual machine)


i have imported electric schematic from a virtual machine to another one but i have a problem about importing electric symbols of all the components of electric schematic.

Importing the schematic (using copy-paste) i visualize the electric schematic but not the components (i have already imported all the libraries in the new virtual machine).

If i search the single component, i find it and can install it in the schematic of the new virtual machine but,given that there are a lot of components,i can not search every component and install manually.

Could you say me how can i import the whole electric schematic without having this problem?

How can i resolve this problem?

Are the library paths on both machines identical? How did you import? It’s been a while since I’ve tried it but under 4 I’d just zip the whole project directory.

They should not need to be! This is what path variables are there for. (assuming the global lib table was copied. Otherwise one does not even need path variables as the library manager takes care of the correct path when adding libs)

Import is indeed a strange word for a schematic. Kind of sounds like either a language problem or they tried to import only part of a project into another one (appending a sheet or copying a sub sheet)

In general for viewing it is enough to have the cache lib included in the copy (worst case the rescue dialog comes up)

For continuing to work you need to have the global lib tables setup with the same libs and also need to include the local lib table.

I haven’t tried the ‘archive/unarchive’ buttons on the opening screen but try that.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.