How to use "solution" button

@JeffYoung said he couldn’t flag a post as “solution”. For me the option just seems to appear but not in every thread. I’ve noticed this on another forum. Even reading the official page doesn’t seem to line up 100% with my experience.

Solved allows users to indicate that their topic is solved by accepting a post as the solution.

This seems to imply that the OP is the only one to select “solution”.
It seems anyone is able to give a solution.
I’m not sure down to which trust level is allowed to “Solve” or “Unsolve”.

As a level 4 I am able to both tick “solution” and also untick “solution”
If someone on each other level (new user, basic, member and regular) will test the “solution” box for tick and untick and comment on this thread it would be great.

The instructions on “How to Use”, I assumed were carried out by senior admin, as this function has “just worked” for me.

The only threads I have noticed without the “solution” box are those threads that have been marked as solved. The Opening Post also does not contain a solution box (obvious why).

That would explain it – I’m only level 3.

Hmm. Someone elevated a bunch of developers to level 4. I thought it was all. I didn’t want to do that because developers have enough on their plate. But, I’ll level you up now that the solution button is a valid option for developers to have access too.

EDIT: OK. Just a few of the developers were elevated. Now it is 4. :wink:

1 Like

Welcome to the exalted rank of Janitor.

May this piece of equipment :broom: assist you with your new abilities. :smiley:

Alas, there are still no uniform caps, so , unfortunately, you will have to improvise (hopefully only temporarily :roll_eyes:) with your “DEV” cap!

1 Like