How to shut off permission request

I must’ve pressed something, before when I moved a component it allowed me no questions asked… now a box pops up titled “block operation” with checkbox options for what I’m moving… how to make it go back so it just moved what I select and doesn’t ask me these things?

thanks! :slight_smile:

If I remember things correctly you are using the old toolset. in v5.1 open Preferences -> Modern Toolset (accelerated).

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.