How do I set the default vias as Blind vias?


#1

How do I set the default vias as Blind vias?

I don’t know how to set it??

So… Sometimes i manually set blind via over 100… one by one…


#2

Blind vias have their own hotkey. Check the hotkey editor for details. (Preference menu. Details depend on your exact version. )


#3

I already tried a hotkey “add blind/buried via” but that is not connected net line.
I missed some setting?? i don’t know how to easier that.